seoseo
tr-opencart

     
avatar Şuanki Zaman: 12-10-2016, 07:39 PMHoşgeldin Misafir !
  Şifremi Hatırlat   kayıt ol
opencart temaları

1.5.5.1 sürümünde hata lütfen yardım edin

Konuyu görüntüleyenler: 1 Misafir
 
Değerlendir:
  • 0 Oy - 0 Yüzde
  • 1
  • 2
  • 3
  • 4
  • 5
%
Cevapla  Gönder 
v  v
Yazar  lailaizeng - Görüntüleme - Okunma  5851 - Yorum  10

lailaizengv
Acemi Üye
**
Üye user avatar
Çevrimdışı

Mesajlar: 2
Konular: 1
Katılma Tarihi: Aug 2014
Rep Puanı: 0
Teşekkürler: 1
1 Mesajına, 1 Teşekkür edildi.



Kişisel Bilgileri: v
Konu Tarihi: 08-13-2014 10:28 PM
Arkadaşar lütfen yardım edin 1.5.5.1 sürümünü localhosta yükledim söyle bir hata aldım ne yaptımsa yapamadım

Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in C:\Program Files (x86)\EasyPHP-DevServer-14.1VC11\data\localweb\system\database\mysql.php on line 6
Alıntı Yaparak Cevapla
Paylaş!
 Teşekkür Edenler: edinckaya
opencart temaları
Kıroğlumarketv
Osmanlı Torunu
******
Süper Moderator user avatar
Çevrimdışı

Mesajlar: 2,966
Konular: 475
Katılma Tarihi: Jan 2012
Rep Puanı: 93
Teşekkürler: 1108
965 Mesajına, 1981 Teşekkür edildi.



Kişisel Bilgileri: v
Konu Tarihi: 08-13-2014 11:43 PM
xammp varken neden easyphp kullaniyrsunuzki. Hatanin cozumune gelelim mysqli ciktiktan sonra php calistiricilari betiklerini o veri tabanina gore uyarladilar. 1.5.6.1 versiyonun altindaki surumler mysql oldugundan bu hatayi basmakta. Gidermek icin ekteki eklentiyi kullaniniz. ana dizine atiktan sonra config dosyalarindaki

bul

Kod:
define('DB_DRIVER', 'mysql');

Degistir

Alıntı:define('DB_DRIVER', 'mysqliz');


Ekli Dosya(lar)
.zip mysqliz.zip Eklentiyi indir...
Boyut: 1.57 KB İndirme: 786
Telif Hakkı için Rapor Edin...
Alıntı Yaparak Cevapla
Paylaş!
 Teşekkür Edenler: lailaizeng , escogido , edinckaya , huseyinodabasi
lailaizengv
Acemi Üye
**
Üye user avatar
Çevrimdışı

Mesajlar: 2
Konular: 1
Katılma Tarihi: Aug 2014
Rep Puanı: 0
Teşekkürler: 1
1 Mesajına, 1 Teşekkür edildi.



Kişisel Bilgileri: v
Konu Tarihi: 08-14-2014 10:51 AM
tesekkürler beni büyük bir sıkıntıdan kurtardın
Alıntı Yaparak Cevapla
Paylaş!
ersoy_2000v
Acemi Üye
**
Üye user avatar
Çevrimdışı

Mesajlar: 8
Konular: 3
Katılma Tarihi: Feb 2014
Rep Puanı: 0
Teşekkürler: 1
1 Mesajına, 1 Teşekkür edildi.



Kişisel Bilgileri: v
Konu Tarihi: 09-17-2014 03:10 AM
Merhaba
ekte bulunan dosyayı yükledim hataların biri kayboldu .Ama biri duruyor.
Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in C:\wamp\www\sanaldoor.net\vqmod\vqcache\vq2-system_startup.php on line 91

Yardımcı olabilirmisiniz.
Alıntı Yaparak Cevapla
Paylaş!
escogidov
Acemi Üye
**
Üye user avatar
Çevrimdışı

Mesajlar: 1
Konular: 0
Katılma Tarihi: Jan 2015
Rep Puanı: 0
Teşekkürler: 1
0 Mesajına, 0 Teşekkür edildi.



Kişisel Bilgileri: v
Konu Tarihi: 01-31-2015 03:25 AM
mütişşşsin
Alıntı Yaparak Cevapla
Paylaş!
arisakv
Acemi Üye
**
Üye user avatar
Çevrimdışı

Mesajlar: 1
Konular: 0
Katılma Tarihi: Jul 2015
Rep Puanı: 0
Teşekkürler: 0
0 Mesajına, 0 Teşekkür edildi.



Kişisel Bilgileri: v
Konu Tarihi: 07-13-2015 10:27 AM
teşekkürler hocam
Alıntı Yaparak Cevapla
Paylaş!
opencart temaları
Affanv
Acemi Üye
**
Üye user avatar
Çevrimdışı

Mesajlar: 1
Konular: 0
Katılma Tarihi: Dec 2015
Rep Puanı: 0
Teşekkürler: 0
0 Mesajına, 0 Teşekkür edildi.



Kişisel Bilgileri: v
Konu Tarihi: 12-16-2015 06:47 PM
(08-13-2014 11:43 PM)Kıroğlumarket Yazılan:  xammp varken neden easyphp kullaniyrsunuzki. Hatanin cozumune gelelim mysqli ciktiktan sonra php calistiricilari betiklerini o veri tabanina gore uyarladilar. 1.5.6.1 versiyonun altindaki surumler mysql oldugundan bu hatayi basmakta. Gidermek icin ekteki eklentiyi kullaniniz. ana dizine atiktan sonra config dosyalarindaki

bul

Kod:
define('DB_DRIVER', 'mysql');

Degistir

Alıntı:define('DB_DRIVER', 'mysqliz');

Teşekkürler.
Alıntı Yaparak Cevapla
Paylaş!
ramonmuratv
Acemi Üye
**
Üye user avatar
Çevrimdışı

Mesajlar: 1
Konular: 0
Katılma Tarihi: Jan 2016
Rep Puanı: 0
Teşekkürler: 0
0 Mesajına, 0 Teşekkür edildi.



Kişisel Bilgileri: v
Konu Tarihi: 01-21-2016 11:43 AM
teşekkürler
Alıntı Yaparak Cevapla
Paylaş!
edinckayav
Acemi Üye
**
Üye user avatar
Çevrimdışı

Mesajlar: 1
Konular: 0
Katılma Tarihi: Jan 2016
Rep Puanı: 0
Teşekkürler: 2
0 Mesajına, 0 Teşekkür edildi.



Kişisel Bilgileri: v
Konu Tarihi: 02-20-2016 01:34 AM
(08-13-2014 11:43 PM)Kıroğlumarket Yazılan:  xammp varken neden easyphp kullaniyrsunuzki. Hatanin cozumune gelelim mysqli ciktiktan sonra php calistiricilari betiklerini o veri tabanina gore uyarladilar. 1.5.6.1 versiyonun altindaki surumler mysql oldugundan bu hatayi basmakta. Gidermek icin ekteki eklentiyi kullaniniz. ana dizine atiktan sonra config dosyalarindaki

bul

Kod:
define('DB_DRIVER', 'mysql');

Degistir

Alıntı:define('DB_DRIVER', 'mysqliz');
Alıntı Yaparak Cevapla
Paylaş!
zoltrix2v
Acemi Üye
**
Üye
Çevrimdışı

Mesajlar: 2
Konular: 0
Katılma Tarihi: Jan 2012
Rep Puanı: 0
Teşekkürler: 0
0 Mesajına, 0 Teşekkür edildi.



Kişisel Bilgileri: v
Konu Tarihi: 04-02-2016 07:43 PM
bendede aynı problem çıktı
düzenleyince kurtardık ancak şimdide admine girmiyor
Yardımcı olurmusunuz?
admin/config ide mysqliz yaptım.hata gitti ama şifre olduğunda girmiyor.
şifre hatalı ise hatalı diyor.
yardımmmmm
Alıntı Yaparak Cevapla
Paylaş!

« Önceki | Sonraki »
Cevapla  Gönder 

1.5.5.1 sürümünde hata lütfen yardım edin Konusunun Linki Direk Link
1.5.5.1 sürümünde hata lütfen yardım edin Konusunun HTML Kodu HTML Link
1.5.5.1 sürümünde hata lütfen yardım edin Konusu BBCode Linki BBCode Link
1.5.5.1 sürümünde hata lütfen yardım edin Konusunu Paylaş Sosyal Paylaş

Benzeyen Konular
Konu: Yazar Cevaplar: Gösterim: Son Mesaj
  openchart 2.0.3.1 türkçeleştirme yardım gokhanerbagci 1 391 08-02-2015 01:15 PM
Son Mesaj: Kıroğlumarket
  **** Yardım - Son Sürümde Türkçede İndirilebilir Ürünü Tıkladıgımda Hata Alıyorum. scriptmarketi 0 472 05-17-2015 11:47 PM
Son Mesaj: scriptmarketi
  [Tema] Temayı kuramadım yardım lütfen giyim 7 1,283 04-30-2015 02:25 PM
Son Mesaj: Kıroğlumarket
  Opencart 2.0 Hata etapsoft 2 1,226 04-23-2015 12:23 PM
Son Mesaj: melihh
  Fiyat yazıdığımda hata var hakkipp 3 835 04-17-2015 10:16 AM
Son Mesaj: eka7a
  kurulumun 3. aşamasın da hata noonweb 1 725 03-13-2015 10:45 PM
Son Mesaj: Kıroğlumarket
  **** yardım kurulum hatası alıyorum! bykingman 1 690 01-21-2015 08:13 PM
Son Mesaj: kazakcii
  google aramalarda sitem böyle çıkıyor yardım lütfen pusat 0 782 07-04-2014 03:07 PM
Son Mesaj: pusat
  Kasa sorunu lütfen yardım edin ohhmis 8 1,567 05-07-2014 03:45 PM
Son Mesaj: ohhmis
  Tema Yüklenme sorunu **** yardım ... emre001 1 1,040 01-24-2014 08:57 PM
Son Mesaj: karaer

1.5.5.1 sürümünde hata lütfen yardım edin indir, 1.5.5.1 sürümünde hata lütfen yardım edin Videosu, 1.5.5.1 sürümünde hata lütfen yardım edin online izle, 1.5.5.1 sürümünde hata lütfen yardım edin Bedava indir, 1.5.5.1 sürümünde hata lütfen yardım edin Yükle, 1.5.5.1 sürümünde hata lütfen yardım edin Hakkında, 1.5.5.1 sürümünde hata lütfen yardım edin nedir, 1.5.5.1 sürümünde hata lütfen yardım edin Free indir, 1.5.5.1 sürümünde hata lütfen yardım edin oyunu, 1.5.5.1 sürümünde hata lütfen yardım edin download


Forum Atla: