seoseo
tr-opencart

     
avatar Şuanki Zaman: 12-05-2016, 09:36 PMHoşgeldin Misafir !
  Şifremi Hatırlat   kayıt ol
opencart temaları

2.0 Geçmek İsteyenler Lütfen Dikkat !

Konuyu görüntüleyenler: 1 Misafir
 
Değerlendir:
  • 0 Oy - 0 Yüzde
  • 1
  • 2
  • 3
  • 4
  • 5
%
Cevapla  Gönder 
v  v
Yazar  Kıroğlumarket - Görüntüleme - Okunma  2257 - Yorum  9

Kıroğlumarketv
Osmanlı Torunu
******
Süper Moderator user avatar
Çevrimdışı

Mesajlar: 2,964
Konular: 474
Katılma Tarihi: Jan 2012
Rep Puanı: 93
Teşekkürler: 1106
964 Mesajına, 1977 Teşekkür edildi.



Kişisel Bilgileri: v
Konu Tarihi: 10-15-2014 10:58 AM
Opencart 2.0 çıkalı bir çok arkadaşımızın sorun yaşadığını görmekteyim. Evet 2.0 yeni ve diğer sürümlere göre en iyisi ama içerdiği bir çok hata ve uyumsuz modul ayrıca eklenti mevcut. ve şuanki modullerin bir çoğunda uyum problemi var. arkadaşlar 2.0 kurmayınız bu sürümün a cil düzeltilmesi gerekmekte . BU nedenle 1.5.6.4 srümü kurunuz 2.0 kuranlar tam olarak destek alamazlar. Çünkü yeni bir alt yapı ve çok sorun bir durumda
Alıntı Yaparak Cevapla
Paylaş!
opencart temaları
sualciv
Üye
***
Üye user avatar
Çevrimdışı

Mesajlar: 135
Konular: 20
Katılma Tarihi: Jul 2012
Rep Puanı: 0
Teşekkürler: 17
13 Mesajına, 18 Teşekkür edildi.



Kişisel Bilgileri: v
Konu Tarihi: 10-15-2014 11:04 AM
kesinlikle aynı fikirdeyim ve özellikle yeni başlayacak olupta kod bilgis az olan kullanıcıların en azında 2.1 kadar geçmelerini çok önermiyorum. en azından ben öyle yapacağım.
Alıntı Yaparak Cevapla
Paylaş!
 Teşekkür Edenler: Kıroğlumarket
cengizhan1990v
ReiS
**
Üye user avatar
Çevrimdışı

Mesajlar: 5
Konular: 1
Katılma Tarihi: Oct 2014
Rep Puanı: 0
Teşekkürler: 1
0 Mesajına, 0 Teşekkür edildi.



Kişisel Bilgileri: v
Konu Tarihi: 10-16-2014 11:47 PM
2.0.0 ı kurdum herşeyi hazırladım seviye düşüremiyorum bidaha kursam herşeye en baştan başlamam gerekiyo Confused
Alıntı Yaparak Cevapla
Paylaş!
sabitertanv
Süper Moderator
******
Süper Moderator user avatar
Çevrimdışı

Mesajlar: 290
Konular: 31
Katılma Tarihi: Dec 2011
Rep Puanı: 21
Teşekkürler: 22
126 Mesajına, 572 Teşekkür edildi.



Kişisel Bilgileri: v
Konu Tarihi: 10-20-2014 02:10 PM
Bugün bir 1.5.1.3.1 sürümdeki bir siteyi 2.0.0.1b(20.10.2014 itibariyle geliştirme sürümü) ye kadar güncelledim.
Ancak şunu söylemeliyim ki kendine mysql,php konusunda güvenmeyen hiçkimse bu işlemi yapmaya çalışmasın. Sonucu hüsran olacaktır.(Eksik tablolar, bozulan tablolar, kaybolan modifikasyonlar vs.)

Güncelleme betiği henüz doğru olarak çalışmamaktadır.

Ayrıca şunu belirtmek gerekir ki 2.0 gerçek anlamda bir çok şeyi değiştiren bir sürümdür. Ancak kendine geliştirici bulamamıştır. Benim tahminim bu sürümü yayınlamaktaki amaç hata-bug dönüşlerini arttırmaktı. Başarılı da oluyor. İğneyi kendimize batıralım kaçımız gidip hata bildiriminde bulunduk?

2.0 gerçek anlamda modern php programcılığının da mükemmel bir örneği sayılabilir.
Beklediğimiz API özelliği eklendi ve opencartı çok daha ileriye götüreceğini düşünüyorum.
Eklenti yazma ve yükleme tek bir elden yürütülüyor şu anda(wordpressten esinlenerek), bu çok önemli bir gelişme. "Şu dosyayı aç sil-yaz, veritabanına şunu gir-sil, vqmod 2.4 lazım olmazsa olmaz" dertlerinden tamamen kurtulacağız. Aynı isimli eklenti yükleme hatalarında da kurtulacağız.
2.0 yayınlanalıberi 100den fazla düzeltme yapıldı.

Şu anda stabil sürüm 1.5.6.4 tür ve daha uzun bir süre destek verileceğinden şüpheniz olmasın gönül rahatlığıyla 1.5.6.4 kurun kullanın.

Tekrar edelim Lütfen "Opencart 2.0 Güncelleme Klavuzu" yayınlanana kadar, gerçek sitelerinizi güncellemeyiniz.
sabitertan
Forumuna sahip çık! .:|Bağış Yap|:.
Alıntı Yaparak Cevapla
Paylaş!
 Teşekkür Edenler: ssrrddrr
ssrrddrrv
Acemi Üye
**
Üye user avatar
Çevrimdışı

Mesajlar: 1
Konular: 0
Katılma Tarihi: Sep 2014
Rep Puanı: 0
Teşekkürler: 2
0 Mesajına, 0 Teşekkür edildi.



Kişisel Bilgileri: v
Konu Tarihi: 10-31-2014 12:13 PM
umarım en kısa zamanda stabil yeni bir sürüm çıkar.
Alıntı Yaparak Cevapla
Paylaş!
sualciv
Üye
***
Üye user avatar
Çevrimdışı

Mesajlar: 135
Konular: 20
Katılma Tarihi: Jul 2012
Rep Puanı: 0
Teşekkürler: 17
13 Mesajına, 18 Teşekkür edildi.



Kişisel Bilgileri: v
Konu Tarihi: 10-31-2014 01:39 PM
(10-16-2014 11:47 PM)cengizhan1990 Yazılan:  2.0.0 ı kurdum herşeyi hazırladım seviye düşüremiyorum bidaha kursam herşeye en baştan başlamam gerekiyo Confused

herzaman en üst sürüm en iyisi değildir. bundan dolayı özellikle yeni başlıyorsanız eticaret scriptlerinde en stabil sürüm hangisi ise onla başlamak gerekli. Bu bir çok sıkınıtyı çözektir. Şöyle ki Sürüm kullanıcısı çok olduğundan sorunlara daha hızlı çözüm bulunur. Ücretsiz ve Ücretli eklenti bulma avantajı çok daha fazladır.En önemli hack ve sızmalara karşı güvenlidir.
Alıntı Yaparak Cevapla
Paylaş!
opencart temaları
cokasiv
Acemi Üye
**
Üye user avatar
Çevrimdışı

Mesajlar: 31
Konular: 12
Katılma Tarihi: Sep 2014
Rep Puanı: 0
Teşekkürler: 11
1 Mesajına, 1 Teşekkür edildi.



Kişisel Bilgileri: v
Konu Tarihi: 10-31-2014 04:14 PM
arkadaş neden şu yazılım wordpress kadar basit bir yapıda yapamazlar anlamış değilim.
Alıntı Yaparak Cevapla
Paylaş!
sualciv
Üye
***
Üye user avatar
Çevrimdışı

Mesajlar: 135
Konular: 20
Katılma Tarihi: Jul 2012
Rep Puanı: 0
Teşekkürler: 17
13 Mesajına, 18 Teşekkür edildi.



Kişisel Bilgileri: v
Konu Tarihi: 10-31-2014 08:50 PM
(10-31-2014 04:14 PM)cokasi Yazılan:  arkadaş neden şu yazılım wordpress kadar basit bir yapıda yapamazlar anlamış değilim.

bazen sadece yorum yapmak için mi yapıyorsunuz anlamış değilim. yani elmayla armutu kıyasladığınız gibi birde sitem ediyorsunuz. tek ortak notaları open source olmaları onun dışında biri blog alnında kendini fazlası ile kanıtlamış bir blog sistemi diğeri ise eticaret yazılımı.
Alıntı Yaparak Cevapla
Paylaş!
cokasiv
Acemi Üye
**
Üye user avatar
Çevrimdışı

Mesajlar: 31
Konular: 12
Katılma Tarihi: Sep 2014
Rep Puanı: 0
Teşekkürler: 11
1 Mesajına, 1 Teşekkür edildi.



Kişisel Bilgileri: v
Konu Tarihi: 10-31-2014 09:52 PM
(10-31-2014 08:50 PM)sualci Yazılan:  
(10-31-2014 04:14 PM)cokasi Yazılan:  arkadaş neden şu yazılım wordpress kadar basit bir yapıda yapamazlar anlamış değilim.

bazen sadece yorum yapmak için mi yapıyorsunuz anlamış değilim. yani elmayla armutu kıyasladığınız gibi birde sitem ediyorsunuz. tek ortak notaları open source olmaları onun dışında biri blog alnında kendini fazlası ile kanıtlamış bir blog sistemi diğeri ise eticaret yazılımı.

Sadece eklenti ve tema kurulumunu kastediyordum. Wordpressde, joomlada, drupalda, osclassda vs. bütün bu open source yazılımlarda temalar, eklentiler kendi klasörüne yükleniyor ve diğer yerlere dosyalar atmıyorsun, genelde o eklentinin çalışması için başka yerlere kodlar gömmüyorsun. Kurduğun tema bir hata verdimi klasörü silip kurtuluyorsun keza eklentidede öyle.

Ama opencartda eğer yedek almadan bi eklenti yada tema kurarsan tüm sistemi bozabiliyor. Hele acemiysen yandan gittin.

Keşke sistemin bu yönünede bir el atsalar.

Wordpress, joomla vs yazılımlar genelde kurumsal sıradan bir sitede yada kişisel bir blogda kullanıldıkları için kapalı kaldığında pek sorun çıkmıyor ama e-ticaret yazılımı butür bir hata yüzünden 2 saat kapalı kalsa sitenin satış hacmine göre 10binlerce lira zarar etmene neden olabiliyor.

Bu yüzden dertliyim.
Alıntı Yaparak Cevapla
Paylaş!
sualciv
Üye
***
Üye user avatar
Çevrimdışı

Mesajlar: 135
Konular: 20
Katılma Tarihi: Jul 2012
Rep Puanı: 0
Teşekkürler: 17
13 Mesajına, 18 Teşekkür edildi.



Kişisel Bilgileri: v
Konu Tarihi: 10-31-2014 09:56 PM
(10-31-2014 09:52 PM)cokasi Yazılan:  
(10-31-2014 08:50 PM)sualci Yazılan:  
(10-31-2014 04:14 PM)cokasi Yazılan:  arkadaş neden şu yazılım wordpress kadar basit bir yapıda yapamazlar anlamış değilim.

bazen sadece yorum yapmak için mi yapıyorsunuz anlamış değilim. yani elmayla armutu kıyasladığınız gibi birde sitem ediyorsunuz. tek ortak notaları open source olmaları onun dışında biri blog alnında kendini fazlası ile kanıtlamış bir blog sistemi diğeri ise eticaret yazılımı.

Sadece eklenti ve tema kurulumunu kastediyordum. Wordpressde, joomlada, drupalda, osclassda vs. bütün bu open source yazılımlarda temalar, eklentiler kendi klasörüne yükleniyor ve diğer yerlere dosyalar atmıyorsun, genelde o eklentinin çalışması için başka yerlere kodlar gömmüyorsun. Kurduğun tema bir hata verdimi klasörü silip kurtuluyorsun keza eklentidede öyle.

Ama opencartda eğer yedek almadan bi eklenti yada tema kurarsan tüm sistemi bozabiliyor. Hele acemiysen yandan gittin.

Keşke sistemin bu yönünede bir el atsalar.

Wordpress, joomla vs yazılımlar genelde kurumsal sıradan bir sitede yada kişisel bir blogda kullanıldıkları için kapalı kaldığında pek sorun çıkmıyor ama e-ticaret yazılımı butür bir hata yüzünden 2 saat kapalı kalsa sitenin satış hacmine göre 10binlerce lira zarar etmene neden olabiliyor.

Bu yüzden dertliyim.

ozaman sana nasıl çalışman ve eklenti yapman kunusunda bir tio vereyim. ilk olarak sistemin kopyasını test.xxxx.com subdomaine at sonra yapacağın güncellemedir testlerdir orada yap baktın olumlu sonuç aldın asıl sisteminde öyle dene. böyle çalışırsan çok daha iyi sonuçlar alırsın ve sitem kapanacak korkunda olmaz.
Alıntı Yaparak Cevapla
Paylaş!
 Teşekkür Edenler: cokasi

« Önceki | Sonraki »
Cevapla  Gönder 

2.0 Geçmek İsteyenler Lütfen Dikkat ! Konusunun Linki Direk Link
2.0 Geçmek İsteyenler Lütfen Dikkat ! Konusunun HTML Kodu HTML Link
2.0 Geçmek İsteyenler Lütfen Dikkat ! Konusu BBCode Linki BBCode Link
2.0 Geçmek İsteyenler Lütfen Dikkat ! Konusunu Paylaş Sosyal Paylaş

Benzeyen Konular
Konu: Yazar Cevaplar: Gösterim: Son Mesaj
  Opencart Sürüm 2.1.0.2 SSL kurulumu gerçekleştiremiyorum... YARDIM LÜTFEN!! ynr1905 1 147 10-11-2016 02:49 PM
Son Mesaj: osdem66
  Lütfen Yardım Arkadaşlar ismet.ertekin 1 175 08-15-2016 08:40 PM
Son Mesaj: osdem66
  SSL de hersey oldu birşeyi yapamıyorum yardım lutfen baycasdak 11 1,016 08-10-2015 03:45 PM
Son Mesaj: ironamn
  Lütfen yardım edin -resim yükleme penceresi açılmıyor kutame 4 888 07-19-2015 05:54 AM
Son Mesaj: fatihkusak

2.0 Geçmek İsteyenler Lütfen Dikkat ! indir, 2.0 Geçmek İsteyenler Lütfen Dikkat ! Videosu, 2.0 Geçmek İsteyenler Lütfen Dikkat ! online izle, 2.0 Geçmek İsteyenler Lütfen Dikkat ! Bedava indir, 2.0 Geçmek İsteyenler Lütfen Dikkat ! Yükle, 2.0 Geçmek İsteyenler Lütfen Dikkat ! Hakkında, 2.0 Geçmek İsteyenler Lütfen Dikkat ! nedir, 2.0 Geçmek İsteyenler Lütfen Dikkat ! Free indir, 2.0 Geçmek İsteyenler Lütfen Dikkat ! oyunu, 2.0 Geçmek İsteyenler Lütfen Dikkat ! download


Forum Atla: