tr-opencart

     
avatar Şuanki Zaman: 10-29-2020, 09:57 AMHoşgeldin Misafir !
  Şifremi Hatırlat   kayıt ol
opencart temaları

Admin Panelinde Call to a member function get() on null in (link) on line:84 Hatası..

Konuyu görüntüleyenler: 1 Misafir
 
Değerlendir:
  • 0 Oy - 0 Yüzde
  • 1
  • 2
  • 3
  • 4
  • 5
%
Cevapla  Gönder 
v  v
Yazar  escicekmekik - Görüntüleme - Okunma  1631 - Yorum  7

escicekmekikv
Acemi Üye
**
Üye user avatar
Çevrimdışı

Mesajlar: 4
Konular: 1
Katılma Tarihi: Jan 2019
Rep Puanı: 0
Teşekkürler: 4
0 Mesajına, 0 Teşekkür edildi.



Kişisel Bilgileri: v
Konu Tarihi: 01-07-2019 12:46 PM

Merhabalar. Sitemin admin panelinde;
Fatal error: Call to a member function get() on null in C:\HostingSpaces\vanznvzf\fifacoinmarket.tr3reklam.com\wwwroot\admin\index.php on line 84
Hatası alıyorum.
84. satırdaki kod : if ($config->get('config_error_display')) {
echo '<b>' . $error . '</b>: ' . $errstr . ' in <b>' . $errfile . '</b> on line <b>' . $errline . '</b>';
}

Kullandığım sürüm 1.5.6.4.
Bu konu hakkında yardımcı olabilirmisiniz ?
Alıntı Yaparak Cevapla
Paylaş!
teknohizv
Latte
****
Üye user avatar
Çevrimdışı

Mesajlar: 426
Konular: 8
Katılma Tarihi: Feb 2018
Rep Puanı: 13
Teşekkürler: 26
140 Mesajına, 165 Teşekkür edildi.



Kişisel Bilgileri: v
Konu Tarihi: 01-07-2019 01:28 PM
(01-07-2019 12:46 PM)escicekmekik Yazılan:  Merhabalar. Sitemin admin panelinde;
Fatal error: Call to a member function get() on null in C:\HostingSpaces\vanznvzf\fifacoinmarket.tr3reklam.com\wwwroot\admin\index.php on line 84
Hatası alıyorum.
84. satırdaki kod : if ($config->get('config_error_display')) {
echo '<b>' . $error . '</b>: ' . $errstr . ' in <b>' . $errfile . '</b> on line <b>' . $errline . '</b>';
}

Kullandığım sürüm 1.5.6.4.
Bu konu hakkında yardımcı olabilirmisiniz ?

Vqmod yüklü ise ondan kaynaklanıyor olabilir. Öncelikle vqmod klasörünün adını vqmod_ gibi bir isme değiştirip deneyin sorunun düzelip düzelmediğini anlamak için. Ya da vqmod log dosyasına bakın hangi dosyanın hata verip vermediğini öğrenmek için.
Alıntı Yaparak Cevapla
Paylaş!
 Teşekkür Edenler: escicekmekik
escicekmekikv
Acemi Üye
**
Üye user avatar
Çevrimdışı

Mesajlar: 4
Konular: 1
Katılma Tarihi: Jan 2019
Rep Puanı: 0
Teşekkürler: 4
0 Mesajına, 0 Teşekkür edildi.



Kişisel Bilgileri: v
Konu Tarihi: 01-07-2019 01:33 PM
(01-07-2019 01:28 PM)teknohiz Yazılan:  Vqmod yüklü ise ondan kaynaklanıyor olabilir. Öncelikle vqmod klasörünün adını vqmod_ gibi bir isme değiştirip deneyin sorunun düzelip düzelmediğini anlamak için. Ya da vqmod log dosyasına bakın hangi dosyanın hata verip vermediğini öğrenmek için.

Yanıt için teşekkürler. Vqmode klasörünün ismini değiştirdiğimde Fatal error: require_once(): Failed opening required '../vqmod/vqmod.php' (include_path='.') in (link) on line 17 hatası alıyorum. vqmode/logs klasörünün içi de boş malesef herhangi bir kayıt yok.
Alıntı Yaparak Cevapla
Paylaş!
teknohizv
Latte
****
Üye user avatar
Çevrimdışı

Mesajlar: 426
Konular: 8
Katılma Tarihi: Feb 2018
Rep Puanı: 13
Teşekkürler: 26
140 Mesajına, 165 Teşekkür edildi.



Kişisel Bilgileri: v
Konu Tarihi: 01-07-2019 01:42 PM
(01-07-2019 01:33 PM)escicekmekik Yazılan:  
(01-07-2019 01:28 PM)teknohiz Yazılan:  Vqmod yüklü ise ondan kaynaklanıyor olabilir. Öncelikle vqmod klasörünün adını vqmod_ gibi bir isme değiştirip deneyin sorunun düzelip düzelmediğini anlamak için. Ya da vqmod log dosyasına bakın hangi dosyanın hata verip vermediğini öğrenmek için.

Yanıt için teşekkürler. Vqmode klasörünün ismini değiştirdiğimde Fatal error: require_once(): Failed opening required '../vqmod/vqmod.php' (include_path='.') in (link) on line 17 hatası alıyorum. vqmode/logs klasörünün içi de boş malesef herhangi bir kayıt yok.

Vqmod klasörü aynı kalsın isim olarak. xml klasörünüzün adını değiştirin. sorun düzeliyorsa yeni bir xml klasörü oluşturup tek tek xml dosyalarını oraya taşıyarak test edersiniz.
Alıntı Yaparak Cevapla
Paylaş!
 Teşekkür Edenler: escicekmekik
escicekmekikv
Acemi Üye
**
Üye user avatar
Çevrimdışı

Mesajlar: 4
Konular: 1
Katılma Tarihi: Jan 2019
Rep Puanı: 0
Teşekkürler: 4
0 Mesajına, 0 Teşekkür edildi.



Kişisel Bilgileri: v
Konu Tarihi: 01-07-2019 01:49 PM
(01-07-2019 01:42 PM)teknohiz Yazılan:  
(01-07-2019 01:33 PM)escicekmekik Yazılan:  
(01-07-2019 01:28 PM)teknohiz Yazılan:  Vqmod yüklü ise ondan kaynaklanıyor olabilir. Öncelikle vqmod klasörünün adını vqmod_ gibi bir isme değiştirip deneyin sorunun düzelip düzelmediğini anlamak için. Ya da vqmod log dosyasına bakın hangi dosyanın hata verip vermediğini öğrenmek için.

Yanıt için teşekkürler. Vqmode klasörünün ismini değiştirdiğimde Fatal error: require_once(): Failed opening required '../vqmod/vqmod.php' (include_path='.') in (link) on line 17 hatası alıyorum. vqmode/logs klasörünün içi de boş malesef herhangi bir kayıt yok.

Vqmod klasörü aynı kalsın isim olarak. xml klasörünüzün adını değiştirin. sorun düzeliyorsa yeni bir xml klasörü oluşturup tek tek xml dosyalarını oraya taşıyarak test edersiniz.

Xml klasörünün adını değiştirdim fakat aynı hatayı vermeye devam ediyor malesef. Sad
Alıntı Yaparak Cevapla
Paylaş!
teknohizv
Latte
****
Üye user avatar
Çevrimdışı

Mesajlar: 426
Konular: 8
Katılma Tarihi: Feb 2018
Rep Puanı: 13
Teşekkürler: 26
140 Mesajına, 165 Teşekkür edildi.



Kişisel Bilgileri: v
Konu Tarihi: 01-07-2019 02:17 PM
(01-07-2019 01:49 PM)escicekmekik Yazılan:  
(01-07-2019 01:42 PM)teknohiz Yazılan:  
(01-07-2019 01:33 PM)escicekmekik Yazılan:  
(01-07-2019 01:28 PM)teknohiz Yazılan:  Vqmod yüklü ise ondan kaynaklanıyor olabilir. Öncelikle vqmod klasörünün adını vqmod_ gibi bir isme değiştirip deneyin sorunun düzelip düzelmediğini anlamak için. Ya da vqmod log dosyasına bakın hangi dosyanın hata verip vermediğini öğrenmek için.

Yanıt için teşekkürler. Vqmode klasörünün ismini değiştirdiğimde Fatal error: require_once(): Failed opening required '../vqmod/vqmod.php' (include_path='.') in (link) on line 17 hatası alıyorum. vqmode/logs klasörünün içi de boş malesef herhangi bir kayıt yok.

Vqmod klasörü aynı kalsın isim olarak. xml klasörünüzün adını değiştirin. sorun düzeliyorsa yeni bir xml klasörü oluşturup tek tek xml dosyalarını oraya taşıyarak test edersiniz.

Xml klasörünün adını değiştirdim fakat aynı hatayı vermeye devam ediyor malesef. Sad

vqmod/mod.cache bu dosyayı silin ve öyle deneyin.
Eğer bu da olmazsa xml klasörü içindeki tüm xml dosyalarınızı yedekleyin ve vqmodu tamamen kaldırın sisteminizden. Daha sonra temiz bir şekilde vqmod kurup xml dosyalarınızı yükleyin tek tek.
Alıntı Yaparak Cevapla
Paylaş!
 Teşekkür Edenler: escicekmekik
escicekmekikv
Acemi Üye
**
Üye user avatar
Çevrimdışı

Mesajlar: 4
Konular: 1
Katılma Tarihi: Jan 2019
Rep Puanı: 0
Teşekkürler: 4
0 Mesajına, 0 Teşekkür edildi.



Kişisel Bilgileri: v
Konu Tarihi: 01-07-2019 04:37 PM
(01-07-2019 02:17 PM)teknohiz Yazılan:  vqmod/mod.cache bu dosyayı silin ve öyle deneyin.
Eğer bu da olmazsa xml klasörü içindeki tüm xml dosyalarınızı yedekleyin ve vqmodu tamamen kaldırın sisteminizden. Daha sonra temiz bir şekilde vqmod kurup xml dosyalarınızı yükleyin tek tek.

Bu işlemden sonra ilerleme kaydettim gibi düşünüyorum. Çünkü vqmod u tamamen kaldırdığımda Hata mesajını almadım. Fakat şimdi şöyle bir sorunum var. Güncel vqmod un kurulumunu yaptım site normal olarak açılıyor ama admin paneline girmek istediğimde
VQMod::dirCheck - CANNOT CREATE "vqmod/logs/" DIRECTORYVQModLog::__destruct - LOG FILE "vqmod/logs/1_Mon.log" COULD NOT BE WRITTEN
hatasını alıyorum. Bu hatayıda baya google'ladım bi sonuca varamadım.
Alıntı Yaparak Cevapla
Paylaş!
teknohizv
Latte
****
Üye user avatar
Çevrimdışı

Mesajlar: 426
Konular: 8
Katılma Tarihi: Feb 2018
Rep Puanı: 13
Teşekkürler: 26
140 Mesajına, 165 Teşekkür edildi.



Kişisel Bilgileri: v
Konu Tarihi: 01-08-2019 02:06 AM
(01-07-2019 04:37 PM)escicekmekik Yazılan:  
(01-07-2019 02:17 PM)teknohiz Yazılan:  vqmod/mod.cache bu dosyayı silin ve öyle deneyin.
Eğer bu da olmazsa xml klasörü içindeki tüm xml dosyalarınızı yedekleyin ve vqmodu tamamen kaldırın sisteminizden. Daha sonra temiz bir şekilde vqmod kurup xml dosyalarınızı yükleyin tek tek.

Bu işlemden sonra ilerleme kaydettim gibi düşünüyorum. Çünkü vqmod u tamamen kaldırdığımda Hata mesajını almadım. Fakat şimdi şöyle bir sorunum var. Güncel vqmod un kurulumunu yaptım site normal olarak açılıyor ama admin paneline girmek istediğimde
VQMod::dirCheck - CANNOT CREATE "vqmod/logs/" DIRECTORYVQModLog::__destruct - LOG FILE "vqmod/logs/1_Mon.log" COULD NOT BE WRITTEN
hatasını alıyorum. Bu hatayıda baya google'ladım bi sonuca varamadım.

Dosya izin hatası bu. Hata veren dosyaları yani vqmod/logs dosyasını sağ tık yapıp dosya iznini 775 veya 777 yaparak deneyin.
Eğer dosya izinleriyle halledemezseniz bir de htaccess dosyanızdaki
# php_admin_value open_basedir none
önündeki # işaretini kaldırıp kaydet diyerek deneyin.
Alıntı Yaparak Cevapla
Paylaş!
 Teşekkür Edenler: escicekmekik

« Önceki | Sonraki »
Cevapla  Gönder 

Admin Panelinde Call to a member function get() on null in (link) on line:84 Hatası.. Konusunun Linki Direk Link
Admin Panelinde Call to a member function get() on null in (link) on line:84 Hatası.. Konusunun HTML Kodu HTML Link
Admin Panelinde Call to a member function get() on null in (link) on line:84 Hatası.. Konusu BBCode Linki BBCode Link
Admin Panelinde Call to a member function get() on null in (link) on line:84 Hatası.. Konusunu Paylaş Sosyal Paylaş

Benzeyen Konular
Konu: Yazar Cevaplar: Gösterim: Son Mesaj
  Admin Panel Linlerini SEO url olarak değiştirme. alexmcrae 1 268 05-20-2020 02:40 PM
Son Mesaj: alexmcrae
  3.0.2.0 ürün ekleme hatası grcdadas 3 2,256 05-20-2020 02:29 PM
Son Mesaj: alexmcrae
  Opencartworks modül düzenleme hatası Bulentoran 0 196 05-08-2020 12:45 PM
Son Mesaj: Bulentoran
  Opencart 2.0 mysqli hatası Exor 5 7,257 02-23-2020 10:53 PM
Son Mesaj: AytekAy
  Opencart Kurulum Hatası Yardımınıza İhtiyacım var. necobyzt@gmail.com 2 962 06-08-2019 04:52 AM
Son Mesaj: necobyzt@gmail.com
  Opencart Admin Panelinde Hata (admin/index.php?route=common/dashboard&token=) burakiks 2 1,559 05-29-2019 11:16 PM
Son Mesaj: dumankulubu
  500 iç sunucu hatası Laplace 0 774 05-12-2019 10:18 AM
Son Mesaj: Laplace
  admin panele giremiyorum! fadosolrelamisi 21 23,857 05-05-2019 02:05 AM
Son Mesaj: eprex77
  Ödeme Methodları Hatası adnancalginn@gmail.com 3 1,235 03-07-2019 11:46 PM
Son Mesaj: teknohiz
  mCrypt Hatası Lütfen Yardım Edin Burak Acil 4 8,767 01-17-2019 11:46 PM
Son Mesaj: leventunal

Admin Panelinde Call to a member function get() on null in (link) on line:84 Hatası.. indir, Admin Panelinde Call to a member function get() on null in (link) on line:84 Hatası.. Videosu, Admin Panelinde Call to a member function get() on null in (link) on line:84 Hatası.. online izle, Admin Panelinde Call to a member function get() on null in (link) on line:84 Hatası.. Bedava indir, Admin Panelinde Call to a member function get() on null in (link) on line:84 Hatası.. Yükle, Admin Panelinde Call to a member function get() on null in (link) on line:84 Hatası.. Hakkında, Admin Panelinde Call to a member function get() on null in (link) on line:84 Hatası.. nedir, Admin Panelinde Call to a member function get() on null in (link) on line:84 Hatası.. Free indir, Admin Panelinde Call to a member function get() on null in (link) on line:84 Hatası.. oyunu, Admin Panelinde Call to a member function get() on null in (link) on line:84 Hatası.. download


Forum Atla: