seoseo
tr-opencart

     
avatar Şuanki Zaman: 04-30-2017, 03:54 PMHoşgeldin Misafir !
  Şifremi Hatırlat   kayıt ol
opencart temaları

Opencart 1.4.x ten 1.5.x e güncelleme betiği

Konuyu görüntüleyenler: 1 Misafir
 
Değerlendir:
  • 0 Oy - 0 Yüzde
  • 1
  • 2
  • 3
  • 4
  • 5
%
Cevapla  Gönder 
v  v
Yazar  sabitertan - Görüntüleme - Okunma  8982 - Yorum  27

mehmergulv
Acemi Üye
**
Üye user avatar
Çevrimdışı

Mesajlar: 3
Konular: 0
Katılma Tarihi: Apr 2013
Rep Puanı: 0
Teşekkürler: 4
0 Mesajına, 0 Teşekkür edildi.



Kişisel Bilgileri: v
Konu Tarihi: 04-22-2013 02:30 PM
(04-22-2013 12:03 PM)ITECHINN Yazılan:  Merhabalar;

Kurulum işleminizde sorun mevcut. tax_rule veritabanı tablousunu oluşturmamış sisteminiz. Güncelleme işlemini tekrarlayınız.

Teşekkür ederim Smile Sorun çözüldü Smile
Alıntı Yaparak Cevapla
Paylaş!
opencart temaları
ITECHINNv
Sadece PHP
****
Üye user avatar
Çevrimdışı

Mesajlar: 557
Konular: 17
Katılma Tarihi: May 2012
Rep Puanı: 15
Teşekkürler: 275
187 Mesajına, 328 Teşekkür edildi.



Kişisel Bilgileri: v
Konu Tarihi: 04-22-2013 03:01 PM
(04-22-2013 02:03 PM)oxgurunal Yazılan:  
(04-22-2013 11:53 AM)mehmergul Yazılan:  Notice: Error: Table 'ehmergma3110com22510_adem.tax_rule' doesn't exist

Hoh maşallah tablo adına bak Smile bazen coderlar abartıyormuyuz ne Big Grin

Bazen de sunucu firmaları abartıyorlar Big Grin

ehmergma3110com22510_adem şeklinde DB ismi mi olur arkadaş Big Grin
Alıntı Yaparak Cevapla
Paylaş!
taytaylanv
Acemi Üye
**
Üye user avatar
Çevrimdışı

Mesajlar: 1
Konular: 0
Katılma Tarihi: Feb 2013
Rep Puanı: 0
Teşekkürler: 0
0 Mesajına, 0 Teşekkür edildi.



Kişisel Bilgileri: v
Konu Tarihi: 08-21-2013 05:54 PM
Merhaba.
Öncelikle teşekkürler.Betiği açıklamaları dikkatlice okuyarak ve uygulayarak kurdum ancak

http://xxxxxxxx.com/install/upgrade-14x-to-15x.php aşamasına geldiğimde uzun süre bekliyor aynı yazı sabit kalıyor (OpenCart 1.x Upgrade Script (BETA))
Yani herhangi bir hata mesajı ya da SUCCESSFULL mesajı çıkmıyor.

Mevcut versiyon: 1.4.9.4

Bir yerlerde bir hata mı yapıyorum acaba?
Alıntı Yaparak Cevapla
Paylaş!
AVON.SFv
Acemi Üye
**
Üye user avatar
Çevrimdışı

Mesajlar: 18
Konular: 0
Katılma Tarihi: Jul 2012
Rep Puanı: 0
Teşekkürler: 5
1 Mesajına, 1 Teşekkür edildi.



Kişisel Bilgileri: v
Konu Tarihi: 08-25-2013 03:04 PM
Arkadaşlar bu forum sayesinde bir çok şeyi öğrendim ama öğrenmenin sınırı ve yaşı yok. Öğrenmem de katkısı olan herkese de, bilgi paylaşımları için teşekkürler. Sizlere bir sorum olacak. Benim sitemde 1.5.1.3 sürümünü kullanmaktayım. Ancak tema yenilemek için 1.5.5.1 sürümüne yükseltmek istiyorum. Bunu nasıl yapabilirim? Siteyi silip yeniden 1.5.5.1 sürümünü kurup, içine backup dosyasını mı aktarayım yoksa sadece dosyalarımı güncelleyeyim. Bu 2 şekil de yapmanın faydaları veya zararları ne olur ? Deneyen veya bilgi sahibi olan varsa beni konuda aydınlatırsa sevinirim.
Alıntı Yaparak Cevapla
Paylaş!
AVON.SFv
Acemi Üye
**
Üye user avatar
Çevrimdışı

Mesajlar: 18
Konular: 0
Katılma Tarihi: Jul 2012
Rep Puanı: 0
Teşekkürler: 5
1 Mesajına, 1 Teşekkür edildi.



Kişisel Bilgileri: v
Konu Tarihi: 08-25-2013 04:32 PM
Sizden cevap gelene kadar kendim bir deneme yaptım. Sub domain açtım bir tane ve 1.5.5.1 sürümünü kurdum. Ancak 1.5.1.3 backup dosyasını 1.5.5.1 e yüklediğimde mysql hatası verdi ve kabul etmedi. Şimdi ben bu işi nasıl yapabilirim. Yani sitemde yüklü olan tüm verileri kaybetmeden nasıl sürüm yükseltirim ?
Alıntı Yaparak Cevapla
Paylaş!
noktav
Süper Moderator
******
Süper Moderator user avatar
Çevrimdışı

Mesajlar: 629
Konular: 24
Katılma Tarihi: Jan 2012
Rep Puanı: 12
Teşekkürler: 672
175 Mesajına, 273 Teşekkür edildi.



Kişisel Bilgileri: v
Konu Tarihi: 08-25-2013 06:12 PM
(08-25-2013 04:32 PM)AVON.SF Yazılan:  Sizden cevap gelene kadar kendim bir deneme yaptım. Sub domain açtım bir tane ve 1.5.5.1 sürümünü kurdum. Ancak 1.5.1.3 backup dosyasını 1.5.5.1 e yüklediğimde mysql hatası verdi ve kabul etmedi. Şimdi ben bu işi nasıl yapabilirim. Yani sitemde yüklü olan tüm verileri kaybetmeden nasıl sürüm yükseltirim ?

Bu hafta uğraştığım konu bu idi oc v.1.5.1.3.1 den yayın yapan bir hostu oc v.1.5.5.1 e yükseltmeye çalıştım.

izleyeceğiniz yöntemi sırasıyla anlatayım size.

AŞAĞIDAKİ İŞLEMLERE BAŞLAMADAN ÖNCE MUTLAKA SERVERİNİZİN PANELİNDEN FULL SİTE YEDEĞİNİZİ ALIN!!!!

1- kurulu bulunan bütün modülleri admin/modüller sayfasından kaldır'dan kaldırın.
2- site temanızı default temaya çevirin.
3- admin/config.php ve rootdaki config.php hariç oc v.1.5.5.1 sürümünündeki tüm dosyaları ftp den serverinize atın tüm dosyaların üzerine yazılsın mı dediğinde evet diyin.
4- http://www.siteadı.com/install/ ı browserden girin.
5- karşınıza günceleme ile ilgili sayfa gelecektir yönetmeliği adım adım takip edin.
6- en son ekranda site admin panel linki ve mağaza linki gelecek. Bu ekrana geldiğinizde işlem başarılı bir şekilde bitmiş demektir.

Önemli not : modüllerde kullandığınız bazıları yeni sürümde hata verebilir o modüllerin yükselttiğiniz sürüm için olanını indirip kurun.
Temanız da büyük ihtimal hata verecektir yükselttiğiniz sürüme uygun bir tema kurmanız gerekir.


Kolay gelsin.
nokta
Bu Dünya Acılardan Kaçamayacağın Kadar Küçük,
Kaybettiklerini Bir Daha Bulamayacağın Kadar Büyüktür!..
Alıntı Yaparak Cevapla
Paylaş!
 Teşekkür Edenler: AVON.SF
opencart temaları
AVON.SFv
Acemi Üye
**
Üye user avatar
Çevrimdışı

Mesajlar: 18
Konular: 0
Katılma Tarihi: Jul 2012
Rep Puanı: 0
Teşekkürler: 5
1 Mesajına, 1 Teşekkür edildi.



Kişisel Bilgileri: v
Konu Tarihi: 08-25-2013 06:47 PM
Bu hafta uğraştığım konu bu idi oc v.1.5.1.3.1 den yayın yapan bir hostu oc v.1.5.5.1 e yükseltmeye çalıştım.

izleyeceğiniz yöntemi sırasıyla anlatayım size.

AŞAĞIDAKİ İŞLEMLERE BAŞLAMADAN ÖNCE MUTLAKA SERVERİNİZİN PANELİNDEN FULL SİTE YEDEĞİNİZİ ALIN!!!!

1- kurulu bulunan bütün modülleri admin/modüller sayfasından kaldır'dan kaldırın.
2- site temanızı default temaya çevirin.
3- admin/config.php ve rootdaki config.php hariç oc v.1.5.5.1 sürümünündeki tüm dosyaları ftp den serverinize atın tüm dosyaların üzerine yazılsın mı dediğinde evet diyin.
4- http://www.siteadı.com/install/ ı browserden girin.
5- karşınıza günceleme ile ilgili sayfa gelecektir yönetmeliği adım adım takip edin.
6- en son ekranda site admin panel linki ve mağaza linki gelecek. Bu ekrana geldiğinizde işlem başarılı bir şekilde bitmiş demektir.

Önemli not : modüllerde kullandığınız bazıları yeni sürümde hata verebilir o modüllerin yükselttiğiniz sürüm için olanını indirip kurun.
Temanız da büyük ihtimal hata verecektir yükselttiğiniz sürüme uygun bir tema kurmanız gerekir.


Kolay gelsin.


[/quote]

Teşekkür ederim. Ben daha mantıklı ve emin bir yolu seçeceğim. İşi öğrenmek için sub doman deki 1.5.5.1 sürümü silip yerine 1.5.1.3 kuracağım. ve içine benim back up dosyasını atacağım. yada 1-2 tane ürün eklemesi yapacağım. Burada sürüm yükseltmesini dediğiniz gibi başarırsam kendi gerçek sitemde de FULL YEDEK alıp yapacağım. Tekrar teşekkürler. Wink
Alıntı Yaparak Cevapla
Paylaş!
AVON.SFv
Acemi Üye
**
Üye user avatar
Çevrimdışı

Mesajlar: 18
Konular: 0
Katılma Tarihi: Jul 2012
Rep Puanı: 0
Teşekkürler: 5
1 Mesajına, 1 Teşekkür edildi.



Kişisel Bilgileri: v
Konu Tarihi: 08-25-2013 09:01 PM
Belirttiğiniz gibi tüm modulleri kapattım. Her iki config dosyasının da önce yedeklerini aldım ayrı ayrı. Yeni sürüm dosyalarını ftp den attım. ve daha sonra tekrar yedeklediğim config dosyalarını kendi klasörlerine yükledim. Upgrade sayfası çıkmış oldu. Devam dediğimde ise böyle bir hata aldım. Sebebi ne olabilir acaba ?

Notice: Undefined index: bottom in /home/saglik/public_html/xsurum/catalog/controller/common/footer.php on line 26Notice: Undefined index: bottom in /home/saglik/public_html/xsurum/catalog/controller/common/footer.php on line 26Notice: Undefined index: bottom in /home/saglik/public_html/xsurum/catalog/controller/common/footer.php on line 26Notice: Undefined index: bottom in /home/saglik/public_html/xsurum/catalog/controller/common/footer.php on line 26Notice: Undefined index: bottom in /home/saglik/public_html/xsurum/catalog/controller/common/footer.php on line 26Notice: Error: Table 'saglik_xsurum1.category_path' doesn't exist
Error No: 1146
SELECT COUNT(DISTINCT p.product_id) AS total FROM category_path cp LEFT JOIN product_to_category p2c ON (cp.category_id = p2c.category_id) LEFT JOIN product p ON (p2c.product_id = p.product_id) LEFT JOIN product_description pd ON (p.product_id = pd.product_id) LEFT JOIN product_to_store p2s ON (p.product_id = p2s.product_id) WHERE pd.language_id = '1' AND p.status = '1' AND p.date_available <= NOW() AND p2s.store_id = '0' AND cp.path_id = '60' in /home/saglik/public_html/xsurum/system/database/mysql.php on line 50
Ana sayfada bu hatayı aldım.

Notice: Undefined index: bottom in /home/saglik/public_html/xsurum/catalog/controller/common/footer.php on line 26Notice: Undefined index: bottom in /home/saglik/public_html/xsurum/catalog/controller/common/footer.php on line 26Notice: Undefined index: bottom in /home/saglik/public_html/xsurum/catalog/controller/common/footer.php on line 26Notice: Undefined index: bottom in /home/saglik/public_html/xsurum/catalog/controller/common/footer.php on line 26Notice: Error: Table 'saglik_xsurum1.category_path' doesn't exist
Error No: 1146
SELECT COUNT(DISTINCT p.product_id) AS total FROM category_path cp LEFT JOIN product_to_category p2c ON (cp.category_id = p2c.category_id) LEFT JOIN product p ON (p2c.product_id = p.product_id) LEFT JOIN product_description pd ON (p.product_id = pd.product_id) LEFT JOIN product_to_store p2s ON (p.product_id = p2s.product_id) WHERE pd.language_id = '1' AND p.status = '1' AND p.date_available <= NOW() AND p2s.store_id = '0' AND cp.path_id = '26' in /home/saglik/public_html/xsurum/system/database/mysql.php on line 50

Modulleri admin sayfasından kapatmadan önce daha çok vardı. Admin paneli ise çalışıyor. Ancak Mağaza bölümüne geldiğimde ise aşağıdaki hatayı aldım. Benim için ilginç bir tecrübe oldu. Ne sürüm yükseltebiliyorum nede yeni sürümü kurduğumda backup dosyasını yeni sürüme kabul ettiremiyorum. Çaresiz kaldım :/


Notice: Error: Table 'saglik_xsurum1.customer_group_description' doesn't exist
Error No: 1146
SELECT * FROM customer_group cg LEFT JOIN customer_group_description cgd ON (cg.customer_group_id = cgd.customer_group_id) WHERE cgd.language_id = '1' ORDER BY cgd.name ASC in /home/saglik/public_html/xsurum/system/database/mysql.php on line 50
Alıntı Yaparak Cevapla
Paylaş!
sabitertanv
Süper Moderator
******
Süper Moderator user avatar
Çevrimdışı

Mesajlar: 290
Konular: 31
Katılma Tarihi: Dec 2011
Rep Puanı: 21
Teşekkürler: 22
126 Mesajına, 581 Teşekkür edildi.



Kişisel Bilgileri: v
Konu Tarihi: 08-25-2013 09:30 PM
@AVON.SF
1.5.1.3.1 den 1.5.5.1 e güncelleme için opencart 1.5.5.1 ile birlikte gelen güncelleme(upgrade.php) betiğini kullanmanız yeterli olacaktır. bu aldığınız hatalar ADIM ADIM GÜNCELLEME dosyasını takip etmediğinizi gösterir. Lütfen dikkatlice okuyp tekrar deneyiniz.
Probleminiz 12. ADIM ve sonrasını takip edrek çözülecektir. Yine benzer hatalar alırsanız paylaşın inceleyelim.
sabitertan
Forumuna sahip çık! .:|Bağış Yap|:.
Alıntı Yaparak Cevapla
Paylaş!
AVON.SFv
Acemi Üye
**
Üye user avatar
Çevrimdışı

Mesajlar: 18
Konular: 0
Katılma Tarihi: Jul 2012
Rep Puanı: 0
Teşekkürler: 5
1 Mesajına, 1 Teşekkür edildi.



Kişisel Bilgileri: v
Konu Tarihi: 09-01-2013 11:39 PM
Merhabalar. Sitemi, yani sub domain de açtığım deneme sürümünü 1.5.1.3 ten 1.5.5.1 'e yükseltmeyi başardım. Ancak bunu yaparken bazı noktaları da kendim öğrendim ( En az 15 kere sub domainde 1.5.1.3 kurdum da Smile ) Bunları da sizinle paylaşmak istedim.

1. si eski sürümlerden yedek almadan önce tüm modülleri kapatın yada kaldırın. Sonra da mysql dosyasını indirip saklayın.
2. si Hostunuzdan da full yedek alın.
3. sü ustaların bana anlattığı gibi adımları takip edin.
4. sü ise çok takıldığım bir nokta oldu ki siteadı.com/install olmalıymış. Ben hep siteadı.com/install.php yapmışım. Buna çok dikkat etmek gerek
5. si ve en önemlisi. Beni çok uğraştırdı çünkü. osdemm ustanın webposlu 1.5.5.1 surumu güncelleme için her kullandığımda sorun yaşadım. Hata kodları da o yüzdenmiş. Eski sürümde olmayan 2 modul, Gelişmiş slayt gösterici ve Özel Tab modulu ile galiba pos dosyaları güncellemeyi bozuyor. Normal 1.5.5.1 sürümünü indirip kurduğumda güncelleme sorunum kalmadı.

Bunu özellikle paylaşmak istedim. Benim gibi başkaları da günlerce uğraşmasın diye. Osdemm usta da bu webposlu sürümünü tekrar gözden geçirir belki. Direk kurulumda sorunsuz çalışıyor. Ama güncelleme de hatalı. Umarım bir kaç gün sonra gerçek sitemi de sorunsuz güncellerim. Sorun olursa da yardım alacağım yer belli. Smile Yine de teşekkürler.
Alıntı Yaparak Cevapla
Paylaş!

« Önceki | Sonraki »
Cevapla  Gönder 

Opencart 1.4.x ten 1.5.x e güncelleme betiği Konusunun Linki Direk Link
Opencart 1.4.x ten 1.5.x e güncelleme betiği Konusunun HTML Kodu HTML Link
Opencart 1.4.x ten 1.5.x e güncelleme betiği Konusu BBCode Linki BBCode Link
Opencart 1.4.x ten 1.5.x e güncelleme betiği Konusunu Paylaş Sosyal Paylaş

Benzeyen Konular
Konu: Yazar Cevaplar: Gösterim: Son Mesaj
  [Mod] Opencart 2.3.0.2 Ödeme modülü ekleme bysrcn93 0 86 04-21-2017 01:24 PM
Son Mesaj: bysrcn93
  Opencart yüklediğim tema panelde gözükmüyor seymanuryilmaz 4 448 03-12-2017 02:03 PM
Son Mesaj: yilmaz70
  ÜCRETLİ GÜNCELLEME izmirdavetiye 0 99 02-21-2017 03:12 PM
Son Mesaj: izmirdavetiye
Question 2.2.0.0 sürümünden 2.3.0.2 Sürümüne güncelleme ridwanxelil 2 144 02-14-2017 10:20 AM
Son Mesaj: ridwanxelil
  Opencart 2.3.0.2 Kurulum Saçmalığı ecagriyildirim 5 483 02-10-2017 01:08 PM
Son Mesaj: yilmaz70
Information Opencart 2.1.0.1 KDV Oranlarının ayarlanması sualci 2 1,713 02-01-2017 11:48 AM
Son Mesaj: muratasan97
  Opencart 1.5.6 dan Opencart 2 nasıl geçilir. sanalx 16 3,836 01-24-2017 10:41 PM
Son Mesaj: ahmeteren
  Opencart 1.5.2.x versiyonunu bulamıyorum sometimestaner 1 92 01-24-2017 07:04 PM
Son Mesaj: osdem66
  2.0.3.1 den 2.1.0.1 güncelleme sualci 1 750 11-27-2015 12:48 PM
Son Mesaj: sualci
  opencart sürümümü 1.5.6 dan 2.0.3.1 e yükseltmek istiyorum bunu nasıl yapabilirim? xhumen 1 796 09-26-2015 03:12 AM
Son Mesaj: tigrap

Opencart 1.4.x ten 1.5.x e güncelleme betiği indir, Opencart 1.4.x ten 1.5.x e güncelleme betiği Videosu, Opencart 1.4.x ten 1.5.x e güncelleme betiği online izle, Opencart 1.4.x ten 1.5.x e güncelleme betiği Bedava indir, Opencart 1.4.x ten 1.5.x e güncelleme betiği Yükle, Opencart 1.4.x ten 1.5.x e güncelleme betiği Hakkında, Opencart 1.4.x ten 1.5.x e güncelleme betiği nedir, Opencart 1.4.x ten 1.5.x e güncelleme betiği Free indir, Opencart 1.4.x ten 1.5.x e güncelleme betiği oyunu, Opencart 1.4.x ten 1.5.x e güncelleme betiği download


Forum Atla: